Issue
How to force a download of card data
Product Line
TAC INET
Environment
I/NET
Cause
This is applicable any time a communication error has caused a badge to fail to download.
The individual or group should have access to the door but AMT is showing denied entry tenant or deny entry schedule.
Resolution
Method 1 -
- Modify the Individual or Group
- Change the Type from Permanent to Temporary [Give a start date and time of yesterday and the end day several weeks in the future]
- Press OK until you see the I/NET splash screen
- Test the badge(s)
- Return the Individual/Group type back to Permanent
- Test the badge(s)
Method 2 -
- Modify the Individual or Group
- Change the Type from Permanent to Temporary [Set the start date/time to 5 minutes in the future and the end date as several weeks in the future]
- Press OK until you see the I/NET splash screen
- Return the Individual/Group type back to Permanent
- Test the badge(s)