Issue
Receive error 1001 when installing Cyberstation or Webclient
Environment
- Continuum
- Cyberstation
- Webclient 1.9x
- Windows XP SP3
- Windows Server 2003
- Windows Server 2008
- Windows Vista
Cause
Windows application viewer is full
Resolution
- Clear the Windows application event view log. See the following link or the lettered steps below.
- Open Event Viewer (Start>Run>Eventvwr or Go to Administrative Tools>Open Event Viewer)
- In the console tree, click the log you want to clear.
- On the Action menu, click Clear all Events.
- Click Yes to save the log before clearing it.
Click No to permanently discard the current event records and start recording new events.
- Install Continuum