Issue
When troubleshooting I/NET crashes an error log is needed for further investigation.
Product Line
TAC INET
Environment
I/NET
Cause
Error log feature is not enabled by default in I/NET.
Resolution
1. Click on Start--->Run, and type regedit to open the Registry Editor (if Run is not shown, just type regedit in the search bar in Start menu)
2. For 32 bit Operation System, browse to HKEY_LOCAL_MACHINE-->Software-->CSI - Control Systems International-->Host Configuration, and open ErrorLog Key; For 64 bit Operation System, browse to HKEY_LOCAL_MACHINE-->Software-->Wow6432Node-->CSI - Control Systems International-->Host Configuration.
3. Change the Base from "Hex" to "Dec". Then change the value to "1". This will turn on the Error Log Function. Then change the Base from "Dec" to "Hex" before closing out of the Registry Editor. And then reboot the computer.
4. Run I/NET, and if there are errors happened, there will be an Error.txt file under C:\INET Seven Data\ folder. You can see the error about I/NET. If any further help about the issue, please contact Product Support.