Issue
Cannot register LonMaker plugins
Product Line
TAC Vista
Environment
LNS, LonMaker, NL220
Cause
If you are having difficulty registering plug ins in LonMaker then you may have corrupted LNS credits.
Resolution
- To check your LNS credit status, run the LNS Server License Wizard which is found at C:\LonWorks\bin\LnsLic.exe
- If you run the wizard and it displays the Max Credits at zero and Credits Available as zero as well, then your LNS credits have become corrupted.
- To correct this, select Next in the Wizard so that it displays the PC Key.
- The wizard provides a button titled "Copy to Clipboard" which when selected will allow you to paste a form letter into an email or text editor.
- After filling your specific contact information you will want to check the "No Charge" box and the "Replacement Use" box.
- Before you send the form via fax or email, you also need to provide evidence that your LNS credits have been corrupted.
- Select Start > Run > and type "cmd" to reach a command prompt.
- This command will check the status of the LNS credits: checklic nsseng.exe
- The output of this command should either be printed and sent with the fax or included in the email to the address or phone number shown at the top of the form letter. You should then receive instructions or an application key to correct the problem.