Issue
- Clear the IP routing tables of a Xenta 913
- Incorrect or non-existent online Links appear in I/NET which can not be connected too.
Environment
- I/NET
- Xenta 913
Cause
Incorrect or non-existent Links, Hosts, and IP addresses can occur if a laptop was used to connect to the system from a different network or from the outside. Once connected, its IP table is broadcast to the other devices like PCs and NPRs, thus populating the table with entries that does not belong or is non-existent for this location or system.
The Xenta 913 does not have the same I/NET command line in the web interface like the Xenta 527, so the steps to clear the IP routing tables are different.
Resolution
- Connect to the Xenta 913 with the HyperTerminal interface
- Log into the Xenta 913 as the root user.
- At the dsh/> line type "inet delall" to delete the entire IP routing table, or "inet ipdel" to delete single IP entries.
-
Below is the entire I/NET functionality within the Xenta 913.
(Typing "inet help" or "inet" gives every I/NET option within the controller)- inet - I/NET Help
- ip - Display IP table list
- ls - Display Link/Station table list
- cp - Display Compressed table list
- gp - Display Global Point table list
- mm - Message masking
- all - Display all lists
- ipadd - Add an IP address to the tables
- ipdel - Delete a single ip record
- delall - Delete all ip records