Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84462members
353666posts

service is starting grab a cup of coffee

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
10
419

service is starting grab a cup of coffee

This question was originally posted on DCIM Support by Krista Flynn on 2017-08-10


I am receiving the a splash screen stating "Service is starting.  Grab a cup of coffee and we'll be ready in a minute" when trying to access the DCO.  I have tried HTTPS:// with the IP and the FQDN.   Has anyone found a solution besides the one that I found that stated to use the server name instead of the IP? 

 

 

(CID:123346836)

10 Replies 10
DCIM_Support
Picard
Picard
0 Likes
0
419

Re: service is starting grab a cup of coffee

This comment was originally posted on DCIM Support by Greg Sterling on 2017-08-10


Hello Krista.

Are you able to logon to your DCO server's webmin interface at https://<dco-server-ip>:10000/ and check the status page to confirm whether DCO services are running?

Which version of DCO are you running?

Regards

Greg Sterling

(CID:123346849)

DCIM_Support
Picard
Picard
0 Likes
0
419

Re: service is starting grab a cup of coffee

This comment was originally posted on DCIM Support by Krista Flynn on 2017-08-10


Thanks for your quick response.  I am new to the application, so please bear with me.  I am able to login to webmin.  We are running DCO ver. 8.0.4.  I have attempted to check the status by clicking on "Status" under "StruxureWare DC Operation" but every time I click on that it brings up the Setup page.

(CID:123346875)

DCIM_Support
Picard
Picard
0 Likes
0
419

Re: service is starting grab a cup of coffee

This comment was originally posted on DCIM Support by Greg Sterling on 2017-08-10


You mention you clicked the "status" item (highlighted below) and you see the setup page?

 

 

If you select the "system information" item also highlighted above, are the memory and local disk space entries (circled above) showing values which meet the system requirements for your DCO server?

Is your server newly installed or had it been running for a while and it has recently stopped?

We may need you to click the "download log files" (a few entries above the status link) so we can check the log entries to see what has gone wrong.

Regards

Greg Sterling

(CID:123346878)

DCIM_Support
Picard
Picard
0 Likes
0
419

Re: service is starting grab a cup of coffee

This comment was originally posted on DCIM Support by Krista Flynn on 2017-08-10


After poking around, I don't believe that this application has been completely setup.  I'm checking with the folks that did the install on our end.  That could definitely be my problem.

 

(CID:123346881)

DCIM_Support
Picard
Picard
0 Likes
0
419

Re: service is starting grab a cup of coffee

This comment was originally posted on DCIM Support by Krista Flynn on 2017-08-10


It is a brand new install.  I am able to view the system info.  When I click on download log files it brings me right to the setup.  I don't think that it was completely configured.

 

(CID:123346883)

DCIM_Support
Picard
Picard
0 Likes
0
419

Re: service is starting grab a cup of coffee

This comment was originally posted on DCIM Support by Greg Sterling on 2017-08-10


I agree. Is this a centos installation or redhat?

Greg

(CID:123346885)

DCIM_Support
Picard
Picard
0 Likes
0
419

Re: service is starting grab a cup of coffee

This comment was originally posted on DCIM Support by Krista Flynn on 2017-08-10


centos

(CID:123346887)

DCIM_Support
Picard
Picard
0 Likes
0
419

Re: service is starting grab a cup of coffee

This comment was originally posted on DCIM Support by Greg Sterling on 2017-08-10


Based on what you're describing it does seem like something is not setup correctly.

Greg

(CID:123346901)

DCIM_Support
Picard
Picard
0 Likes
0
419

Re: service is starting grab a cup of coffee

This answer was originally posted on DCIM Support by Jef Faridi on 2017-08-11


Hi Krista,
I'm also agree with Greg, that based on the description it appears something is not setup correctly. Particularly, when you are prompted/forwarded to the setup page it appears that during the initial installation you might have chosen a cluster installation (and now the full cluster setup seems to be not completed yet). So if the intention is to have an stand-alone server, then you would need to re-install the software, but during the installation select "Install Standalone":

For system recommendations please see the following page: System requirements

I would also recommend installing the latest version (currently DCO 8.1).

Kind regards

(CID:123347500)

DCIM_Support
Picard
Picard
0 Likes
0
419

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.