Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84686members
354040posts

samsung s7 not compatible

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
7
312

samsung s7 not compatible

This question was originally posted on DCIM Support by Franco Añorga on 2018-06-11


samsung s7 

because it is not compatible?

(CID:132650564)

7 Replies 7
DCIM_Support
Picard
Picard
0 Likes
4
312

Re: samsung s7 not compatible

This answer was originally posted on DCIM Support by spezialist on 2018-06-11


Dear Franco Añorga,

  1. You need to verify the version of Android OS on your mobile device: it must be at least 4.1+ (see https://play.google.com/store/apps/details?id=com.schneiderelectric.remoteOn).
  2. The fact is that EcoStruxure IT mobile app is officially available for download only in a small number of countries (see https://ecostruxureit.com/available-in/😞

USUKIrelandAustraliaCanadaSingapore, France, Hong Kong and India.

I hope this helps you.

With respect.

(CID:132650590)

DCIM_Support
Picard
Picard
0 Likes
0
312

Re: samsung s7 not compatible

This comment was originally posted on DCIM Support by Franco Añorga on 2018-06-11



there is no way to download it manually?

I'm from Argentina, that's why he does not let me download it.

Thank you..

(CID:132650806)

DCIM_Support
Picard
Picard
0 Likes
0
312

Re: samsung s7 not compatible

This comment was originally posted on DCIM Support by spezialist on 2018-06-11


Dear Franco Añorga,

This is not a problem: try to google the phrase "download ecostruxure it 1.0.46" and in the first lines you will find several free unofficial Android app stores 😉. From there you can download the Android mobile application you need without registration, regardless of your country. And then install the mobile application manually on your mobile device.

If you have any more questions, please ask.

With respect.

(CID:132650951)

DCIM_Support
Picard
Picard
0 Likes
0
312

Re: samsung s7 not compatible

This comment was originally posted on DCIM Support by Franco Añorga on 2018-06-12


I could install it ... thank you very much.

 

(CID:132651009)

DCIM_Support
Picard
Picard
0 Likes
0
312

Re: samsung s7 not compatible

This comment was originally posted on DCIM Support by spezialist on 2018-06-12


Ok, thanks for the good feedback 😀.

P.S.: Today, a new version 1.0.48 for Android OS is already available, from which the GUI is the same as the GUI EcoStruxure IT application for iOS.

(CID:132651114)

DCIM_Support
Picard
Picard
0 Likes
0
312

Re: samsung s7 not compatible

This comment was originally posted on DCIM Support by spezialist on 2018-07-09


Dear Franco Añorga,

Tell us, please, could you solve your problem or not?

With respect.

(CID:132662605)

DCIM_Support
Picard
Picard
0 Likes
0
312

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.