Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84799members
354250posts

problem adding a netbotz 570 to ecostruxure it

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

cristian
Ensign Ensign
Ensign
0 Likes
12
7308

problem adding a netbotz 570 to ecostruxure it

Hello team,

 

our partner is triyng to add a netbotz 570 to the ecostruxure it and 570s were installed that do not want to enter
 the Gateway…. as you tell us they only support Netbotz connections and we tried to get the SMNP out of it but 
nothing happens...

 
Here I attach errors from the GW (that our DCE does not report ...) first it is seen with SNMP and then
 without, the credentials are the same that we use to connect directly with the Netbotz client.

what are they missing to connect the netbotz to the ecostruxure it gateway?

i attached the imagges with information.

thanks in advance.
Attachments
Tags (1)
12 Replies 12
Constantin
Ensign Ensign
Ensign
0 Likes
11
7271

Re: problem adding a netbotz 570 to ecostruxure it

Netbotz 570 don't respect SNMP protocol , You needed to create credential for your Netbotz or Netbotz family device.

You will found in attached a screenshot that can guide you.

Attachments
Tags (1)
cristian
Ensign Ensign
Ensign
0 Likes
5
7236

Re: problem adding a netbotz 570 to ecostruxure it

Hello constantine ,

 

sorry it didnt solve the issue, we tried port 80 and 443 too and creating the SCP access too.. we could add a netbotz 750 but this one for some reason no.

Tags (1)
All3n
Crewman Crewman
Crewman
0 Likes
4
7227

Re: problem adding a netbotz 570 to ecostruxure it

@cristian 

 

I am just wondering if the username and password you used is for the web access or using the Advanced view credentials?

 

 

Tags (1)
Constantin
Ensign Ensign
Ensign
0 Likes
3
7218

Re: problem adding a netbotz 570 to ecostruxure it

This is the username and password used with advanced view with administrator privilege. By default the username and password is apc. Valid only for the Netbotz 450 550 570. Only the latest firmware version 4.7.0 can communicate on Port 443. What is the Firmware version of your Netbotz 570. If you want you can make a backup of the Netbotz data and run configreset to reset everything and restart the discovery. Looking forward to your return.

Regards!

Tags (1)
cristian
Ensign Ensign
Ensign
0 Likes
2
7216

Re: problem adding a netbotz 570 to ecostruxure it

Hello,

 

where can i find the firmware 4.7.0 ?

Tags (1)
cristian
Ensign Ensign
Ensign
0 Likes
1
7213

Re: problem adding a netbotz 570 to ecostruxure it

Hello,

 

well we tried again with port 80 as our firmware is 4.6.4 , the credentials are the same that we use in advanced view, we checked entering advanced view too, so the credentials are good,  we created again the netbotz protocol and try discover the netbotz with this created netbotz protocol ...but not luck.....and i attach photos of the errors that ecostruxure it says in the discovering.

 

can we try something else before reset it?

 

thanks in advance.

Attachments
Tags (1)
Constantin
Ensign Ensign
Ensign
0 Likes
0
7202

Re: problem adding a netbotz 570 to ecostruxure it

If it is not too urgent I will return to the office in 13 days I will be able to give you a feedback after simulations with the Netbotz 570 and the gateway.

Tags (1)
cristian
Ensign Ensign
Ensign
0 Likes
4
6892

Re: problem adding a netbotz 570 to ecostruxure it

Hello,

 

i wonder if you have some advance of this case or you need some another info?

 

thanks in advance.

Tags (1)
Constantin
Ensign Ensign
Ensign
0 Likes
3
6685

Re: problem adding a netbotz 570 to ecostruxure it

Hello Christian

This morning i applied the process to add Netbotz and is OK. If you want i will write a process to do a reset on your appliance.

Regards!

Attachments
Tags (1)
cristian
Ensign Ensign
Ensign
0 Likes
2
6681

Re: problem adding a netbotz 570 to ecostruxure it

Hello,

 

yes please, we can try that.

Tags (1)
Constantin
Ensign Ensign
Ensign
0 Likes
1
6673

Re: problem adding a netbotz 570 to ecostruxure it

Hi Christian

Kindly in attached file to reset your Appliance. Let me know the result.

Regards!

Attachments
Tags (1)
cristian
Ensign Ensign
Ensign
0 Likes
0
5989

Re: problem adding a netbotz 570 to ecostruxure it

Hello,

 

we did the reset but nothing changed , do you have the firmware that you mentioned to see if we can solve this ? or what else can we try?

 

thanks in advance.

 

Tags (1)