Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84805members
354261posts

When I try to save device associations for ATS AP7753 in DCO it fails

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Solved
DCIM_Support
Picard
Picard
0 Likes
4
257

When I try to save device associations for ATS AP7753 in DCO it fails

This question was originally posted on DCIM Support by Russell Singh on 2018-04-25


After associating DCO device with it's DCE counterpart (AP7753) which is an ATS, I then try to save my changes, I get the following

"The system was unable to save your changes due to an unexpected error.

The client will restart and any unsaved changes will be discarded."

 

I have tried with different ATS, same issue, I am able to save any other kind of association fine.

(CID:130099368)


Accepted Solutions
DCIM_Support
Picard
Picard
0 Likes
2
260

Re: When I try to save device associations for ATS AP7753 in DCO it fails

This answer was originally posted on DCIM Support by Jef Faridi on 2018-05-01


Hi Russell,

I've tested this moment ago (using DCO 8.2.2) without any problem.

What is the version of your DCO? I was wondering perhaps the modeled ATS device in DCO might contain some unexpected configuration (such as power configuration). So you might want to (as a test) try using the device from Genome Library (without changes) and see how it goes?

Kind regards

(CID:130681241)

See Answer In Context

4 Replies 4
DCIM_Support
Picard
Picard
0 Likes
2
261

Re: When I try to save device associations for ATS AP7753 in DCO it fails

This answer was originally posted on DCIM Support by Jef Faridi on 2018-05-01


Hi Russell,

I've tested this moment ago (using DCO 8.2.2) without any problem.

What is the version of your DCO? I was wondering perhaps the modeled ATS device in DCO might contain some unexpected configuration (such as power configuration). So you might want to (as a test) try using the device from Genome Library (without changes) and see how it goes?

Kind regards

(CID:130681241)

DCIM_Support
Picard
Picard
0 Likes
0
259

Re: When I try to save device associations for ATS AP7753 in DCO it fails

This comment was originally posted on DCIM Support by Russell Singh on 2018-05-10


You are correct, when I use the default genome it works perfectly, I guess going forward we will need to make associations and then connect the power last.

Thanks Jef.

(CID:131958822)

DCIM_Support
Picard
Picard
0 Likes
0
259

Re: When I try to save device associations for ATS AP7753 in DCO it fails

This comment was originally posted on DCIM Support by Jef Faridi on 2018-05-11


Hi Russell,

My pleasure & many thanks for the update,

Kind regards

(CID:131958825)

DCIM_Support
Picard
Picard
0 Likes
0
260

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.