Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84669members
354060posts

We are getting the folowing on our twenty-nine (29) UPS'S:

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
18
632

We are getting the folowing on our twenty-nine (29) UPS'S:

This question was originally posted on DCIM Support by John Beck on 2018-09-21


(CID:134034671)

18 Replies 18
DCIM_Support
Picard
Picard
0 Likes
0
632

Re: We are getting the folowing on our twenty-nine (29) UPS'S:

This comment was originally posted on DCIM Support by John Beck on 2018-09-21


The Gateway is up and running and it is communicating with the EcoStruxure IT Digital Service as follows:

 

(CID:134034685)

DCIM_Support
Picard
Picard
0 Likes
0
630

Re: We are getting the folowing on our twenty-nine (29) UPS'S:

This comment was originally posted on DCIM Support by spezialist on 2018-09-21


Dear John Beck,

In this case, a reliable communication between your gateway and your UPS's is important.

Does your gateway's web-GUI have alarms?

What is the status of the communication between your gateway and the above-mentioned UPS?

With respect.

(CID:134034704)

DCIM_Support
Picard
Picard
0 Likes
0
631

Re: We are getting the folowing on our twenty-nine (29) UPS'S:

This comment was originally posted on DCIM Support by John Beck on 2018-09-21


Yes the Gateway has "not responding" alarms for all twenty-nine (29) UPS's. I just posted one (for UPS M1911UP1) as a representative example.

(CID:134034710)

DCIM_Support
Picard
Picard
0 Likes
0
631

Re: We are getting the folowing on our twenty-nine (29) UPS'S:

This comment was originally posted on DCIM Support by spezialist on 2018-09-21


Ok, then what is the essence of your question, please tell us 😀.

You have an unreliable communication between your gateway and the UPS's.

Have you installed the gateway software on an server as required by the EcoStruxure IT Gateway system requirements?

With respect.

(CID:134034719)

DCIM_Support
Picard
Picard
0 Likes
7
633

Re: We are getting the folowing on our twenty-nine (29) UPS'S:

This answer was originally posted on DCIM Support by Rick Ogren on 2018-09-21


Dear @John Beck,

 

Please try rebooting the server that the EcoStruxure IT Gateway is installed on (or restarting the EcoStruxure IT Gateway services). Please let me know if this fixes the issue you are seeing.

 

Thanks,

Rick

(CID:134034725)

DCIM_Support
Picard
Picard
0 Likes
0
633

Re: We are getting the folowing on our twenty-nine (29) UPS'S:

This comment was originally posted on DCIM Support by John Beck on 2018-09-21


The EcoStruxure IT Gateway is currently installed on my Laptop. We have a request that is being processed from our Server Group to provide us with a Virtual Machine (VM) to put the EcoStruxure IT Gateway System on.

(CID:134034731)

DCIM_Support
Picard
Picard
0 Likes
0
633

Re: We are getting the folowing on our twenty-nine (29) UPS'S:

This comment was originally posted on DCIM Support by Rick Ogren on 2018-09-21


If you restart the EcoStruxure IT Gateway service your devices will come back online.

 

-Rick

(CID:134034742)

DCIM_Support
Picard
Picard
0 Likes
0
633

Re: We are getting the folowing on our twenty-nine (29) UPS'S:

This comment was originally posted on DCIM Support by John Beck on 2018-09-21


Rick,

 

How do I restart the EcoStruxure IT Gateway Service?

(CID:134034758)

DCIM_Support
Picard
Picard
0 Likes
0
633

Re: We are getting the folowing on our twenty-nine (29) UPS'S:

This comment was originally posted on DCIM Support by Rick Ogren on 2018-09-21


  1. Go to Control Panel > Administrative Tools > Services.
  2. Restart the EcoStruxure IT Gateway Server service.

(CID:134034763)

DCIM_Support
Picard
Picard
0 Likes
0
633

Re: We are getting the folowing on our twenty-nine (29) UPS'S:

This comment was originally posted on DCIM Support by John Beck on 2018-09-21


I can't believe I asked how to restart a service. I should have known that. I feel like an idiot now.

(CID:134034771)

DCIM_Support
Picard
Picard
0 Likes
0
633

Re: We are getting the folowing on our twenty-nine (29) UPS'S:

This comment was originally posted on DCIM Support by John Beck on 2018-09-21


Thank you for your help Rick.

(CID:134034776)

DCIM_Support
Picard
Picard
0 Likes
0
633

Re: We are getting the folowing on our twenty-nine (29) UPS'S:

This comment was originally posted on DCIM Support by Rick Ogren on 2018-09-21


😀 It's all good. Just took a look at all your devices and it looks like we are back in business?

(CID:134034778)

DCIM_Support
Picard
Picard
0 Likes
1
633

Re: We are getting the folowing on our twenty-nine (29) UPS'S:

This answer was originally posted on DCIM Support by John Beck on 2018-09-21


Yes it does seem that we have unreliable communication between the gateway and the UPS's.  We have a request for a Virtual Machine (VM) to put the EcoStruxure IT Gateway System on. That should provide more robust communication between the Gateway and the UPS's. In the meantime, meaning right now - do you know of any way that I can get the communication back via either the EcoStruxure IT App or the EcoStruxure IT Gateway?

(CID:134034727)

DCIM_Support
Picard
Picard
0 Likes
0
633

Re: We are getting the folowing on our twenty-nine (29) UPS'S:

This comment was originally posted on DCIM Support by spezialist on 2018-09-21


Dear John Beck,

From your question:

...In the meantime, meaning right now - do you know of any way that I can get the communication back via either the EcoStruxure IT App or the EcoStruxure IT Gateway?

I know that you installed the gateway software on your work laptop just to try. Of course you can restart your laptop, but it seems to me that the problem is not only in communication, but also in insufficient computing power.

With respect.

(CID:134034736)

DCIM_Support
Picard
Picard
0 Likes
0
633

Re: We are getting the folowing on our twenty-nine (29) UPS'S:

This comment was originally posted on DCIM Support by Eric Clark on 2018-09-21


  1. are all of the UPSs on the same L2 subnet?
  2. if on the same subnet, are they all connected to the same physical switch?
  3. are all of your UPSs having the same problem? - you say "on OUR 29 UPSs" ....
  4. what code is running on these UPSs ?
  5. what model network card is in these UPSs ?

 

I'm not running this Ecostruxure IT Gateway thing, but I've seen unreliable communication from several UPSs - when the network is operating without issue. Haven't figured the root cause out yet.

 

(CID:134034750)

DCIM_Support
Picard
Picard
0 Likes
0
633

Re: We are getting the folowing on our twenty-nine (29) UPS'S:

This answer was originally posted on DCIM Support by John Beck on 2018-09-21


Yes, all twenty-nine (29) UPS's are back online and responding.

(CID:134036168)

DCIM_Support
Picard
Picard
0 Likes
0
633

Re: We are getting the folowing on our twenty-nine (29) UPS'S:

This comment was originally posted on DCIM Support by spezialist on 2018-10-07


Dear John Beck,

Tell us, please, did you solve your problem or not?

With respect.

(CID:134679983)

DCIM_Support
Picard
Picard
0 Likes
0
633

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.