Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84690members
354059posts

Pod 160 recording Issue

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
2
162

Pod 160 recording Issue

This question was originally posted on DCIM Support by johnhill on 2019-08-23


Hello,

I have Installed 3 cameras ( Pod 160), which are connected with Rack monitor 570 and DCE. These cameras are on motion recording . But if we retrieve the clip in dce  its shows the every clip is min one and half hour. On the other side there is no monition in front of cameras at that time. when we check the surveillance page into dce (window of subjected cameras are remain highlighted every time into DCE . )

(CID:148342477)

2 Replies 2
DCIM_Support
Picard
Picard
0 Likes
0
162

Re: Pod 160 recording Issue

This comment was originally posted on DCIM Support by spezialist on 2019-09-22


Dear johnhill,

Please tell us, were you able to solve your problem or not?

With respect.

(CID:148771908)

DCIM_Support
Picard
Picard
0 Likes
0
162

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.