Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

Close
Important Announcement: WELCOME to the Schneider Electric Community! We have moved to a new address: community.se.com — bookmark it today and contact SchneiderCommunity.Support@se.com if you have any questions!
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
82706members
350443posts

Netbotz - Alarms not clearing

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

JSmith
Lieutenant
Lieutenant
0 Likes
1
692

Netbotz - Alarms not clearing

All,

 

I have a Netbotz 570 and the temperature probes went into alarm and then the network connection to the netbotz was lost when the switch lost power. Since then, temperatures have come down, the swtich was replaced and communication is restored to the Netbotz. However, DCE still shows the alarms listed. Logged into the Netbotz and there are no alarms.

 

How can I force a recheck for alarms? Or clear these alarms without deleting the device and re-adding it (losing all the history)?

 

Regards,

 

J

Regards,

J
Tags (1)
1 Reply 1
Cory_McDonald
Lieutenant Lieutenant
Lieutenant
0 Likes
0
680

Re: Netbotz - Alarms not clearing

Hello @JSmith,

 

I have not seen an issue with alarms sticking before, but maybe try the following steps:

 

1) Within the DCE Desktop client navigate to: Device menu > NetBotz Appliance Communication Settings > NetBotz Appliance Polling.

 

2) Click on Start for both Data Collection and Monitoring.  This will force the system to poll the data the NetBotz Appliances.

Rerun a discovery of the NetBotz appliance without deleting the device.

 

3) Wait until they return back to Idle and then check to see if the error is still present.  If it does, proceed with steps below.

 

Warning! Ensure that you have a valid backup of DCE before doing the step below (precautionary).

 

1) WITHOUT removing the device, run a discovery for it again.

 

2) Monitor for the status of the discovery in the Saved Discoveries pane.  If the error message is still present, you will likely need to contact support for assistance with resolving the issue if you need to save the history of the device.

 

Regards,

Cory

Tags (1)