Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84600members
353869posts

Login page disappeared

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Solved
DCIM_Support
Picard
Picard
0 Likes
3
499

Login page disappeared

This question was originally posted on DCIM Support by Javier Alejandro Pignata on 2019-05-28


Hello, I'm having an issue with the Portal's login page. I've just removed the Welcome page but the Login one was gone instead. Now I can't log in and I can't modify the page.
Is there a way to reset the Portal webpages and configurations or anything else to do?
Regards!

EDIT: I resolved it, but now some bars disappeared, for example:





Plus, I can't select new templates. It seems that have been erased, don't know why.

(CID:144311891)


Accepted Solutions
DCIM_Support
Picard
Picard
0 Likes
1
499

Re: Login page disappeared

This answer was originally posted on DCIM Support by Jef Faridi on 2019-05-29


Hi Javier,

It is not clear from your screen captures what might be missing/disappeared - is it the administration menu such as "Add portlets", "Add", "Manage" etc.

There is no reset option in Portal, I would recommend a clean re-installation.

Kind regards 

(CID:144312101)

See Answer In Context

3 Replies 3
DCIM_Support
Picard
Picard
0 Likes
1
500

Re: Login page disappeared

This answer was originally posted on DCIM Support by Jef Faridi on 2019-05-29


Hi Javier,

It is not clear from your screen captures what might be missing/disappeared - is it the administration menu such as "Add portlets", "Add", "Manage" etc.

There is no reset option in Portal, I would recommend a clean re-installation.

Kind regards 

(CID:144312101)

DCIM_Support
Picard
Picard
0 Likes
0
499

Re: Login page disappeared

This comment was originally posted on DCIM Support by Javier Alejandro Pignata on 2019-05-29


The both "StruxureWare" and "Pages" bars are not showing up. Neither the administration menu.

(CID:144312332)

DCIM_Support
Picard
Picard
0 Likes
0
499

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.