Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84265members
353371posts

Link status shows offline in DCE for NetBotz and Sensor Pods

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
4
254

Link status shows offline in DCE for NetBotz and Sensor Pods

This question was originally posted on DCIM Support by Krista Flynn on 2018-07-24


The DCE is showing that the link status for the NetBotz and Sensor Pods are offline even though they are up.  I can log onto each NetBotz via the Advanced View. 

(CID:132668585)

4 Replies 4
DCIM_Support
Picard
Picard
0 Likes
0
254

Re: Link status shows offline in DCE for NetBotz and Sensor Pods

This comment was originally posted on DCIM Support by spezialist on 2018-07-25


Dear Krista Flynn,

I assume that you mean NetBotz-4.x appliance?

The reasons for your problem can be many, so first of all, my first question: have you recently changed your login/password for accessing to the NetBotz appliance? Verify the correctness of NetBotz Appliance Credentials... in DCE software.

Did you change the web-access protocol in the NetBotz appliance settings (HTTP or HTTPS)?

In general, did you change the network settings of your NetBotz appliance?

After what events or changes do you have the above problem with your NetBotz appliance?

With respect.

(CID:132668787)

DCIM_Support
Picard
Picard
0 Likes
1
254

Re: Link status shows offline in DCE for NetBotz and Sensor Pods

This answer was originally posted on DCIM Support by Krista Flynn on 2018-07-25


I was able to remove the netbotz devices and re-add them after talking with a technician. Things are working as they are supposed to!

 

(CID:133370434)

DCIM_Support
Picard
Picard
0 Likes
0
254

Re: Link status shows offline in DCE for NetBotz and Sensor Pods

This comment was originally posted on DCIM Support by spezialist on 2018-07-25


Ok, however, it could not be deleted, but simply perform a re-discovery. This should also work.

Thanks for the feedback 😀.

(CID:133370436)

DCIM_Support
Picard
Picard
0 Likes
0
254

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.