Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84690members
354059posts

Leak Rope Leak error netbotz 570

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
2
233

Leak Rope Leak error netbotz 570

This question was originally posted on DCIM Support by Shoaib Maqsood on 2019-09-04


I have installed the rack monitor 570 (OS version is 6.4.1)( Integrated sensor pod version is 0.6.9).

we are taking leak Rope detected error from our customer's netbotz. But actually there is no water inside the facility. We have to dry the sensor, But it does not finish the error from advance view . 

 What can we do in this situation.

We are taking the same error from last 2 to 3  days.

(CID:148767324)

2 Replies 2
DCIM_Support
Picard
Picard
0 Likes
0
232

Re: Leak Rope Leak error netbotz 570

This comment was originally posted on DCIM Support by spezialist on 2019-09-22


Dear Shoaib Maqsood,

Please tell us, were you able to solve your problem or not?

With respect.

(CID:148771884)

DCIM_Support
Picard
Picard
0 Likes
0
232

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.