Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84862members
354346posts

How to remove duplicate sensors in NetBotz 455

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
4
481

How to remove duplicate sensors in NetBotz 455

This question was originally posted on DCIM Support by Ooi Liang Cheih on 2019-10-03


Somehow duplicate sensors have appeared for the integrated sensor pod. They are Dew Point (1), Humidity (1), and Temperature (1).

I right-click the duplicate sensor, select Configure Sensor,  but the I cannot remove it, because the "Remove" button has been grey out. 

I rebooted the NetBotz, but the duplicate sensors still remained. 

OS version and Application version is 4.6.4

Anybody encountered this before? Any luck resolving it? Thanks!

(CID:149293768)

4 Replies 4
DCIM_Support
Picard
Picard
0 Likes
0
481

Re: How to remove duplicate sensors in NetBotz 455

This answer was originally posted on DCIM Support by spezialist on 2019-10-03


Dear Ooi Liang Cheih,

I suspect, that you have a situation almost similar to mine from post . I found only one solution to this problem:

Thanks to Steven Marchetti answer in post NetBotz Advanced View SNMP V3 settings, I remotely was able to successfully solve the above mentioned problem with the NetBotz-450 appliance. I.e., I was able to remotely reset the device to the factory default settings (of course except for the basic IP settings) and even without reconnecting all external sensors.

To do this, as indicated in the above post, I entered the browser at address http://your_netbotz_address/unconfig. Confirmations of the reset to the factory default command are not needed, and within a few minutes the device rebooted and switched back to online mode with initial settings and all normal connected external sensors without of non-existent sensors in the AV with N/A readings. After that, I also remotely could normally perform all necessary configurations of the NetBotz-450 and rediscover it in the DCE-server. Great result 😀.

I hope this will be useful for many people remotely working with NetBotz-4.x appliances.

Hope this helps you.

With respect.

(CID:149293783)

DCIM_Support
Picard
Picard
0 Likes
0
481

Re: How to remove duplicate sensors in NetBotz 455

This answer was originally posted on DCIM Support by Kyle Story on 2019-10-03


I have noticed if the netbotz is rebooted, it will repopulate duplicate sensors. i just launched advanced view and deleted the duplicated sensors with no value attached. 

(CID:149293961)

DCIM_Support
Picard
Picard
0 Likes
0
481

Re: How to remove duplicate sensors in NetBotz 455

This comment was originally posted on DCIM Support by spezialist on 2019-11-03


Dear Ooi Liang Cheih,

Please tell us, were you able to solve your problem or not?

With respect.

(CID:151062356)

DCIM_Support
Picard
Picard
0 Likes
0
481

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.