Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84531members
353779posts

ETL: Synced CIs in Staging DB not showing in DCO

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
1
111

ETL: Synced CIs in Staging DB not showing in DCO

This question was originally posted on DCIM Support by maneeshmoota on 2019-02-05


Hi,

I have an ETL writing CI data to DCO from a 3rd party software.

I see the data in the Staging DB as synced but they are not showing in DCO under Unassociated Devices or Associated Devices.

 

To test, I changed the state_flag of one CI that is not showing in DCO, to “new’ and resynced. This item showed up in DCO under Unassociated Devices. 

There are few more CIs in Staging DB that are not showing in DCO. 

  1. Would it be a good idea to change the state_flag to "new" for these items and resync?

Any reason why this happened? How can I ensure that this does not happen in the future.

(CID:139692381)

1 Reply 1
DCIM_Support
Picard
Picard
0 Likes
0
111

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.