Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84598members
353864posts

Device discovery issues in DCE?

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
6
358

Device discovery issues in DCE?

This question was originally posted on DCIM Support by Krista Flynn on 2017-08-15


Does the DCO need to be configured with racks/devices prior to discovering devices in DCE?  I'm new to this and jumping in to things that have been partially configured and not sure how DCO and DCE interact together.  I am attempting to discover devices in DCE and nothing is being discovered.  However, I don't have the racks/devices in DCO yet. 

(CID:123348123)

6 Replies 6
DCIM_Support
Picard
Picard
0 Likes
1
358

Re: Device discovery issues in DCE?

This answer was originally posted on DCIM Support by Balaraman Jagadeesan on 2017-08-15


Dear Krista,

No, Struxureware DCE's device discover is not dependent on DCO. Please view the video for discovering the devices in DCE software. 

StruxureWare Device Discovery

Regards,

Bala

(CID:123348127)

DCIM_Support
Picard
Picard
0 Likes
0
358

Re: Device discovery issues in DCE?

This comment was originally posted on DCIM Support by Krista Flynn on 2017-08-15


I have already watched the video when I started troubleshooting.  Is there a discovery log I can view?

 

(CID:123997007)

DCIM_Support
Picard
Picard
0 Likes
2
358

Re: Device discovery issues in DCE?

This answer was originally posted on DCIM Support by Michael Shimmin on 2017-08-15


Also to help troubleshoot you can do a ping test and trace route test from the web client (upper right corner and click on the "status" link and then in the new window that opens you will find a drop down selection button under the "additional Information"  then choose "troubleshoot network" and choose which type of test you want to run.  Be aware that devices need to be "pingable" to be discovered.

(CID:123348177)

DCIM_Support
Picard
Picard
0 Likes
0
358

Re: Device discovery issues in DCE?

This comment was originally posted on DCIM Support by Krista Flynn on 2017-08-15


The devices are "pingable."  Is there a logfile that will indicate potential issues?  When I edit the credentials, there is already a user/password in the boxes but I am not sure if they are accurate and the person who started this is not in this week.  I was hoping that I could rule that out via a logfile. 

(CID:123348186)

DCIM_Support
Picard
Picard
0 Likes
0
358

Re: Device discovery issues in DCE?

This comment was originally posted on DCIM Support by Michael Shimmin on 2017-08-15


If your not sure if the user/password is correct in the Discovery you might try logging into one of the devices with the user/password (admin level) that it should be via a standard web brower to determine if you have the correct user/password.   If your unable to log in then you probably need to find out the correct user/password for the device and then make sure the discovery has the same.  (Also this same thing will apply to the SNMP type and community string values)

(CID:123348191)

DCIM_Support
Picard
Picard
0 Likes
0
358

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.