Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84484members
353706posts

DCE VM failing to start after adding disk

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

Solved
DCIM_Support
Picard
Picard
0 Likes
6
469

DCE VM failing to start after adding disk

This question was originally posted on DCIM Support by Paul Armstrong on 2019-08-01


Our DCE VM was continually running out of disk space so I followed the procedure to add an additional disk however now when the server boots it just continually says "Data Center Expert is starting up"

When the disk was added I saw the additional capacity being added on the console and it completed successfully.

It appears that there is an issue with the postgresql-9.5 service as it fails to start.

I've tried rebooting a number of times without any luck.

There is nothing on the console to show any other errors

Is there any way to repair this without having to redploy the server?

Thanks

Paul

 

(CID:147200799)


Accepted Solutions
DCIM_Support
Picard
Picard
0 Likes
2
470

Re: DCE VM failing to start after adding disk

This answer was originally posted on DCIM Support by spezialist on 2019-08-02


Dear Paul Armstrong,

Most often, the above postgresql-9.5 service error is caused due to lack of free space on the DCE storage.

 Now you have two ways to solve your problem:

  1. restore the DCE server from backup (I hope you do this regularly);
  2. or contact your local =SE= support service (you must have a valid support contract).

With respect.

(CID:147201131)

See Answer In Context

6 Replies 6
DCIM_Support
Picard
Picard
0 Likes
1
470

Re: DCE VM failing to start after adding disk

This answer was originally posted on DCIM Support by spezialist on 2019-08-01


Dear Paul Armstrong,

I hope you followed the Adding disk space to a virtual appliance instructions exactly:

To increase storage for the virtual appliance, you must create additional hard disks.

 You cannot change the size of an existing hard disk, or remove a hard disk once it has been created. An error will occur on the primary interface, and the StruxureWare Data Center Expert virtual appliance will not start.

See, for example, a similar post  on this topic.

With respect.

(CID:147200821)

DCIM_Support
Picard
Picard
0 Likes
0
470

Re: DCE VM failing to start after adding disk

This comment was originally posted on DCIM Support by Paul Armstrong on 2019-08-01


I followed the procedure exactly. I saw LVM resize when it was powered back on everything appears ok apart from the postgresql service which isn't starting.

 

I've rebooted a number of times and it's same error each time. I logged in as apcinfo and everything looks fine on the screen.

 

Thanks

(CID:147200833)

DCIM_Support
Picard
Picard
0 Likes
2
471

Re: DCE VM failing to start after adding disk

This answer was originally posted on DCIM Support by spezialist on 2019-08-02


Dear Paul Armstrong,

Most often, the above postgresql-9.5 service error is caused due to lack of free space on the DCE storage.

 Now you have two ways to solve your problem:

  1. restore the DCE server from backup (I hope you do this regularly);
  2. or contact your local =SE= support service (you must have a valid support contract).

With respect.

(CID:147201131)

DCIM_Support
Picard
Picard
0 Likes
0
470

Re: DCE VM failing to start after adding disk

This comment was originally posted on DCIM Support by Paul Armstrong on 2019-08-02


Thanks for replying.

In this case the error occured after trying to add free space to the storage.

I re-deployed the OVA this morning and restored from backup and everything is now operational again (with the extra storage added as well).

Thanks again

Paul

(CID:147201134)

DCIM_Support
Picard
Picard
0 Likes
0
470

Re: DCE VM failing to start after adding disk

This comment was originally posted on DCIM Support by spezialist on 2019-08-02


Ok, very thanks for the good feedback 😀.

(CID:147201137)

DCIM_Support
Picard
Picard
0 Likes
0
470

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.