Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84540members
353794posts

DCE Deployment Error in Vmware Esxi 6.5

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
6
301

DCE Deployment Error in Vmware Esxi 6.5

This question was originally posted on DCIM Support by shemilusman on 2019-03-27


Hi,

We are deploying DCE 7.6 OVA in Vmware Esxi6.5  and getting error when we start the Server. I tried with ISO file and the same result. Kindly advise why this error is coming and if there is anything we did wrong while creating the DCE Server. please find below screen shots.

Thanks 

Shemil

 

(CID:141267517)

6 Replies 6
DCIM_Support
Picard
Picard
0 Likes
1
301

Re: DCE Deployment Error in Vmware Esxi 6.5

This answer was originally posted on DCIM Support by Steven Marchetti on 2019-03-27


Hi shemilusman,

Exactly how did you deploy the OVA? Maybe you can go step by step? The ISO is not supported for a VM install so if you're getting the same message deploying the OVA as you are with the ISO, that leads me to believe that somehow the OVA deployment may have been done in a non-standard manner. The ISO is to only be used along with a USB DVD or thumb drive to install on a hardware server. I can tell you that ESXI 6.5 is supported and tested. 

 

Steve

 

 

 

(CID:141267909)

DCIM_Support
Picard
Picard
0 Likes
0
301

Re: DCE Deployment Error in Vmware Esxi 6.5

This comment was originally posted on DCIM Support by Steven Marchetti on 2019-03-27


P.S.

This may also be helpful:

http://www.apc.com/us/en/faqs/index?page=content&id=FA299551

(CID:141267912)

DCIM_Support
Picard
Picard
0 Likes
0
301

Re: DCE Deployment Error in Vmware Esxi 6.5

This comment was originally posted on DCIM Support by spezialist on 2019-04-01


Dear shemilusman,

Tell us, please, did you solve your problem or not?

With respect.

(CID:141269175)

DCIM_Support
Picard
Picard
0 Likes
0
301

Re: DCE Deployment Error in Vmware Esxi 6.5

This comment was originally posted on DCIM Support by shemilusman on 2019-04-03


Hi,

Yes it is solved and 7.6 ova was installed.

Regards

shemil

 

 

(CID:141270610)

DCIM_Support
Picard
Picard
0 Likes
0
301

Re: DCE Deployment Error in Vmware Esxi 6.5

This comment was originally posted on DCIM Support by spezialist on 2019-04-03


Ok, very thanks for the good feedback :-).

(CID:141270745)

DCIM_Support
Picard
Picard
0 Likes
0
301

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.