Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84382members
353567posts

Authentication issues with EcoStruxureIT

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
11
386

Authentication issues with EcoStruxureIT

This question was originally posted on DCIM Support by Garry Priestland on 2018-09-20


WE are having endless issues with the EcoStruxureIT service with regards to authentication.  This happens to multiple people within our company and seems to be unrelated to phone model or OS (happens on both Android and iOS.

Today I cannot login to either the web interface as a customer or onto the App on either my Android or Apple device.

 

Is anyone else having these issues?

(CID:134034117)

11 Replies 11
DCIM_Support
Picard
Picard
0 Likes
0
387

Re: Authentication issues with EcoStruxureIT

This comment was originally posted on DCIM Support by spezialist on 2018-09-20


Dear Garry Priestland,

From your question:

Today I cannot login to either the web interface as a customer or onto the App on either my Android or Apple device.

Show us, please a couple of screenshots where it was clearly visible error when trying to login to the mobile application and to the management portal.

With respect.

(CID:134034125)

DCIM_Support
Picard
Picard
0 Likes
0
387

Re: Authentication issues with EcoStruxureIT

This comment was originally posted on DCIM Support by Garry Priestland on 2018-09-20


So this is how things went first with the Android version...

 

I browse to https://ecostruxureit.com/

I click on Login | Customer

I get a message to say a push has been sent

I get the push on the phone

I click accept and then get the message Failed to accept the request

So I tried to choose Enter the code manually from the web page

Then go to "authenticator" in the phone

Enter the code into the web browser

And it is invalid.

So I logged out of the app on the phone and tried to log back in.  All I get now is a blank screen when the app opens.

 

I have an iPhone which runs the same app, but as an entirely different user. This iOS version of the app is doing the same.

So now I cannot receive push notifications anyway because I cannot log in to the app.

I have:-

  • Cleared the browser cache.
  • Tried a different PC to log in from.
  • Restarted the PC.
  • Restarted both phones.
  • Uninstalled and reinstall the android app.

 

 

 

 

(CID:134034182)

DCIM_Support
Picard
Picard
0 Likes
0
387

Re: Authentication issues with EcoStruxureIT

This comment was originally posted on DCIM Support by spezialist on 2018-09-20


Dear Garry Priestland,

I can confirm that your problem is a problem with specific users and organization of a SE digital service.

For example, I do not have such problems at all: I successfully authorize on the management portal with both method, standard SMS or QR code.

Therefore, I would recommend using Stine Hansen answer from topic  to solve your problem:

I suggest you create a ticket from the mobile app by navigating to the A/C unit in question and clicking the "+" icon.

But, as far as I understand, you can not even login to the mobile application?

With respect.

(CID:134034224)

DCIM_Support
Picard
Picard
0 Likes
0
387

Re: Authentication issues with EcoStruxureIT

This comment was originally posted on DCIM Support by Garry Priestland on 2018-09-20


Exactly that.   No access to the app at all.  

 

(CID:134034232)

DCIM_Support
Picard
Picard
0 Likes
2
387

Re: Authentication issues with EcoStruxureIT

This answer was originally posted on DCIM Support by Jacob Just on 2018-09-21


HI Garry

I think I have found your user account in our system and I can see some issues in the logs. We have seen issues like those appearing if the time on the phone is slightly out of sync, can you try to disable "automatic date & time" and enable it again, that should force a time sync on the phone, and hopefully solve the issue.

Regarding the blank login screen, can you please verify if you have the latest version of the apps?

 

Best Regards

Jacob just

(CID:134035438)

DCIM_Support
Picard
Picard
0 Likes
0
387

Re: Authentication issues with EcoStruxureIT

This comment was originally posted on DCIM Support by Garry Priestland on 2018-09-30


The app is the latest yes. I resolved the issue by asking a colleague to reset my MFA through the web site, restarting the phone (again) and then logging in again from scratch.  

 

When you say adjust the time setting I presume you mean of the phone, not from within the app?  Could not find any time settings in the app...

(CID:134037314)

DCIM_Support
Picard
Picard
0 Likes
0
387

Re: Authentication issues with EcoStruxureIT

This comment was originally posted on DCIM Support by Jacob Just on 2018-10-08


Hi Garry

It´s the time setting within the phone, not our app.

Most likely the phone is configured to automatic sync data and time (which is good), however we have experienced the time can get enough out of sync, to cause a problem with the second factor codes. To fix the issue with invalid one time codes, disable and enabled automatic sync data and time.

 

Best Regards

Jacob Just

(CID:134680191)

DCIM_Support
Picard
Picard
0 Likes
0
387

Re: Authentication issues with EcoStruxureIT

This comment was originally posted on DCIM Support by spezialist on 2018-10-07


Dear Garry Priestland,

Tell us, please, did you solve your problem or not?

With respect.

(CID:134679984)

DCIM_Support
Picard
Picard
0 Likes
0
387

Re: Authentication issues with EcoStruxureIT

This comment was originally posted on DCIM Support by Garry Priestland on 2018-10-07


On one of my accounts I got a colleague, who was also an administrator, to reset multi factor authentication on my account via their web login.

This allowed me to reauthenticate my account on that phone.

Not been able to sort the other account yet...

(CID:134680078)

DCIM_Support
Picard
Picard
0 Likes
0
387

Re: Authentication issues with EcoStruxureIT

This comment was originally posted on DCIM Support by spezialist on 2018-10-07


Ok, anyway thanks for the feedback.

(CID:134680093)

DCIM_Support
Picard
Picard
0 Likes
0
387

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.