Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84862members
354348posts

ATS AP4423

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
2
292

ATS AP4423

This question was originally posted on DCIM Support by Shoaib Maqsood on 2019-06-12


Hello,

I have installed 5 ATS (AP4423    6.5.1 OS). These are properly integrated  with DCE (version 7.4.1). But we are facing an issue. Under the (create threshold) window voltage tab is not highlighted. we cannot access the voltage tab for threshold setting.

(CID:144868992)

2 Replies 2
DCIM_Support
Picard
Picard
0 Likes
0
292

Re: ATS AP4423

This answer was originally posted on DCIM Support by Balaraman Jagadeesan on 2019-06-12


Dear Shoalb,

Do you see Voltage as a sensor value for this device in DCE under view Device Sensor Value? 

If not, DCE will not allow you to create a threshold for the sensor value that is not available as a sensor. 

I noticed that the latest AP44XX Series Rack ATS Unit Firmware Revision 6.5.6 is now available. 

I believe that you should be able to see the voltage as sensor value via SNMP protocol after you upgrade the ATS firmware to the latest firmware version. You can find ATS4G 6.5.6 for download in the DCE firmware catalog or download from the below link. 

https://www.apc.com/in/en/tools/download/index.cfm

If you still do not see the voltage as a sensor value in DCE, then the Device Definition File(DDF) update in DCE may be required. 

Secondly, I request you to upgrade DCE version 7.4.1 to the latest version 7.6.0 for better performance of DCE even though it is not related to this topic. The latest DCE version come with the latest pre-loaded APC devices DDF already. 

(CID:144869076)

DCIM_Support
Picard
Picard
0 Likes
0
291

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.