Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84863members
354353posts

AP7750 ATS with AP9617 network card

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
3
209

AP7750 ATS with AP9617 network card

This question was originally posted on DCIM Support by Michael Adachi on 2019-03-05


Hi,

I've got an old AP7750 ATS with a AP9617 network card.  I can't connect to the device.  I'm using an APC serial cable (940-0024E) to connect to the ATS serial port.  I've got PuTTY configured to 19200, 8, 1, none, none.  After hitting enter on my computer several time, I get no response at all.  If I hold the Preference button on the ATS for more then 20 seconds, I then see a message "Application Firmware Download - Start", followed by a string of never ending "CCCCCCC...".  I've found some firmware and tried uploading "apc_hw02_ats_261.bin" using XMODEM, but it still does not seem to work.

Any ideas what I'm messing up here?

 

Thanks

(CID:140711143)

3 Replies 3
DCIM_Support
Picard
Picard
0 Likes
0
209

Re: AP7750 ATS with AP9617 network card

This comment was originally posted on DCIM Support by spezialist on 2019-04-01


Dear Michael Adachi,

Tell us, please, did you solve your problem or not?

With respect.

(CID:141269224)

DCIM_Support
Picard
Picard
0 Likes
0
209

Re: AP7750 ATS with AP9617 network card

This comment was originally posted on DCIM Support by Michael Adachi on 2019-04-01


Hi,  The problem was not actually solved.  I've given up on it

(CID:141269616)

DCIM_Support
Picard
Picard
0 Likes
0
209

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.