Welcome to the new Schneider Electric Community

It's your place to connect with experts and peers, get continuous support, and share knowledge.

  • Explore the new navigation for even easier access to your community.
  • Bookmark and use our new, easy-to-remember address (community.se.com).
  • Get ready for more content and an improved experience.

Contact SchneiderCommunity.Support@se.com if you have any questions.

Close
Invite a Co-worker
Send a co-worker an invite to the Exchange portal.Just enter their email address and we’ll connect them to register. After joining, they will belong to the same company.
Send Invite Cancel
84690members
354058posts

355 shows no camera

EcoStruxure IT forum

A support forum for Data Center Operation, Data Center Expert, and EcoStruxure IT product users to share knowledge on installation, configuration, and general product use.

DCIM_Support
Picard
Picard
0 Likes
2
181

355 shows no camera

This question was originally posted on DCIM Support by jan voorsluys on 2019-06-03


Hello,  just imported a few netbotz to struxureware that had been installed a long time ago. They were version 4.4.0. I did an upgrade to 4.6.4 and the camera version showed 4.6.3.  The camera showed, but it was a test screen and not connected.  I flashed to 4.6.2 per another support comment posted before and it shows no camera or test screen and also camera not connected. I upgraded to 4.6.4 and still shows no camera connected. Do I need to turn it on somehow?

(CID:144313523)

2 Replies 2
DCIM_Support
Picard
Picard
0 Likes
0
181

Re: 355 shows no camera

This answer was originally posted on DCIM Support by jan voorsluys on 2019-06-04


I talked with tech support and flashed the 355 several times and camera still didn't show.  Determined the unit to be faulty.

(CID:144313976)

DCIM_Support
Picard
Picard
0 Likes
0
181

🔒 Closed

This question is closed for comments. You're welcome to start a new topic if you have further comments on this issue.