Issue
Edit > Host Computer > Software Restore results in pop-up error "No entries in data base"
Product Line
TAC INET
Environment
I/NET Seven host
Cause
The network configuration does not have any entries saved in the database.
Resolution
- Go to Edit > Host Computer > Network Configuration
- In the Link Summary window, find the correct Link. If the Cnf column has a plus sign (+) in it, then this link is not saved.
If the correct link is not shown, reference Error: "No Entries in Database" for more information. - Highlight the correct link and press "Save"
- With the correct link highlighted, click "Penetrate"
- Any controller with a + in the Cnf column has not been saved. Click "Save All"
- Hit "Close" on the Station Summary and "Close" on the Link Summary.
There are now entries in your database. The software restores should now show the correct options. For instructions on performing a software restore, see How to upgrade bin and SAV files in I/NET controllers