Issue
The System Alarms: "Timeout Cloud SMS channel offline" and "Cloud telemetry channel offline" are never reset and therefore always present in the Alarm view.
Product Line
EcoStruxure Building Operation
Environment
- Building Operation Workstation
- Building Operation Automation Server Premium
- Building Operation Enterprise Server
Cause
When cloud connectivity is enabled, the EcoStruxure BMS sends data from the system to the central storage for diagnostics and analysis along with data from other buildings and sites.
Under the Cloud Connectivity Tab, The default communication setting is "Auto". If the customer has the "server.cloud.customer" license feature, the BMS Server tries to activate the cloud communication. The alarms are generated if the ES/AS-P, at some point, was able to connect to the cloud, but then taken off the internet while the setting was "Auto/Enabled".
Resolution
Upgrade the system to EBO version 3.2.1 or to the latest available version.
According to Release Notes for EBO version 3.2.1 this issue should have been fixed in that version, see defect 42293 in Release Notes
If the issue is still present see the solution below.
The only way to reset the alarm is to have a successful connection to the cloud(Internet) again.
- Make sure the ES/AS-P has internet access
- Now the Cloud alarms should go away. Verify that they disappear.
- Go to the Control Panel in Workstation and click Cloud Connectivity
- Set the Communication setting to Disable and save the changes.
- Take the BMS Server off the internet again