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Xenta Server webpage logs out waiting for Java

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Xenta Server webpage logs out waiting for Java

Picard Product_Support
‎2018-09-10 05:00 AM

Last Updated: Administrator CraigEl Administrator ‎2022-08-08 11:16 PM

Issue

After successfully logged into Xenta Server web pages, java loading icon will be displayed as shown below.

However, after a while it will automatically log the user out as shown below.

Product Line

Satchwell MicroNet, TAC INET, TAC Vista

Environment

  • Xenta Servers 5.1.6 (Xenta 511, Xenta 515, Xenta 527, Xenta 701, Xenta 711, Xenta 721, Xenta 731, Xenta 913)
  • Java 1.6 update 29

Note: This behavior may happen on other Xenta Server versions with different Java versions. Please refer to the Cause section for the reason.

Cause

Vista may not support the newest Java versions. For Vista 5.1.6, the recommended Java version is Java 1.6 update 20. Please refer to Recommended Java version for TAC Vista 5 for recommended Java version details.

Resolution

  1. Go to Start > Settings > Control Panel > Add or Remove Programs.
  2. Find Java application (in this example is Java(TM) 6 Update 29), and select “Remove”.
  3. Reload the Xenta Server webpage, will find the Java icon will not be displayed this time. Instead, “Download Java” request link will be displayed. Click on the link and download the supported version of Java.

The issue should be solved after the recommended version of Java is installed.

Labels (3)
Labels:
  • Satchwell MicroNet
  • TAC INET
  • TAC Vista
Tags (1)
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