Issue
When opening a Xenta Server (Xenta 5/7/913) trend log, it will display estimated value for a constant period of time. For example:
A trend log trends room temperature every 30 minutes. An operator opens the trend log at 9AM, the trend log displays all the trend log values fine till 8AM. All values after 8AM before 9AM display as estimated value. Open the trend log again at 9:30AM, estimated values start at 8:30AM.
Product Line
TAC Vista
Environment
Xenta Server (Xenta 511, Xenta 527, Xenta 701, Xenta 711, Xenta 913)
Cause
Estimated value in trend log can have various causes. If it is always a constant period of time, it could be caused by the wrong time setting in Xenta Servers (most likely is the wrong day light saving minutes setting).
Daylight saying time in a Xenta Server is set to 60 minutes by default. If Vista Server PC is set to not using daylight saying, then Xenta trend will not display the last hour trend since it believe the time is not reached yet.
Resolution
Please refer to Xenta Servers and Time Synchronization for step by step guide of manually setting up the Xenta Server's time.
After the time setting change has been made, Xenta Server will reboot itself. When the reboot finishes, reopen the trend log and the issue should be solved.