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Windows 7/10 User Account Control Settings

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Windows 7/10 User Account Control Settings

Picard Product_Support
‎2018-09-06 01:40 PM

Last Updated: Guinan RobertAndriolo Guinan ‎2022-08-23 08:30 PM

Issue

The following issues have been found to occur due to the Windows 7 User Account Control Settings:

  • When starting I/NET, receive an error message indicating, "This is an unregistered version of I/NET.  Please contact TAC to register this copy of I/Net."
  • DBCreate does not accept Windows Authentication login.  It only allows access to DBCreate using the SQL Server authentication login option.
  • Login Issue with SevenReports (Crystal Reports) 

Product Line

TAC I/NET

Environment

  • I/NET Seven 2.4x
  • Windows 7 
  • Windows 10 

Cause

The User Account Control Settings appears to block access to these files required by the I/NET applications.

Resolution

Set the User Account Control Settings to "Never notify".

  1. Go to Windows Start Icon
  2. In the Search prompt, type in User Account - Select the option "Change User Account Control settings" from the Control Panel options shown below:
  3. The default setting is shown.
  4. Change this setting to "Never notify."
  5. You will be presented with the following confirmation - Select Yes
  6. Restart your PC
  7. Test the issue and re-install I/NET (a repair may be adequate) if the issue remains before contacting support. 

This setting is only required to be done once for all users on the PC.

Labels (1)
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  • TAC INET
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