Issue
The following issues have been found to occur due to the Windows 7 User Account Control Settings:
- When starting I/NET, receive an error message indicating, "This is an unregistered version of I/NET. Please contact TAC to register this copy of I/Net."
- DBCreate does not accept Windows Authentication login. It only allows access to DBCreate using the SQL Server authentication login option.
- Login Issue with SevenReports (Crystal Reports)
Product Line
TAC I/NET
Environment
- I/NET Seven 2.4x
- Windows 7
- Windows 10
Cause
The User Account Control Settings appears to block access to these files required by the I/NET applications.
Resolution
Set the User Account Control Settings to "Never notify".
- Go to Windows Start Icon
- In the Search prompt, type in User Account - Select the option "Change User Account Control settings" from the Control Panel options shown below:
- The default setting is shown.
- Change this setting to "Never notify."
- You will be presented with the following confirmation - Select Yes
- Restart your PC
- Test the issue and re-install I/NET (a repair may be adequate) if the issue remains before contacting support.
This setting is only required to be done once for all users on the PC.