Issue
When trying to open web pinpoint on a remote client session the users receive the error below:
Product Line
Andover Continuum
Environment
MS Server 2008 and newer
Windows 7 and newer
Continuum 1.9x and 2.x
webClient
Remote Desktop
Cause
This issue is caused when a remote desktop connection is made on a Windows 7, Windows 2008 server or newer Operating Systems. The console becomes locked. It will stay locked until the local session is restored with a logon.
Resolution
Resolution:
1) Create a Bat file.
****************************************************************************************
@echo off
REM Restores session 0 to the "console". Thus allows local machine
REM to return to the service accounts desktop without being locked.
REM ------------------------------------------------------
tscon.exe 0 /dest:console
@%windir%\System32\tscon.exe 0 /dest:console
@%windir%\System32\tscon.exe 1 /dest:console
@%windir%\System32\tscon.exe 2 /dest:console
***********************************************************************************************
2) Place this file on the desktop of the Web Server system.
3) When you disconnect from the remote session run this Bat file. Do not just disconnect. This must be ran “As an Administrator” This will disconnect the session and restore the console.