Issue
This typically happens after upgrading Continuum on a workstation that uses add-on reporting. When attempting to run the reports this error pops up.
Environment
Continuum Environment with reporting requirements
Cause
ODBC settings altered on the upgrade.
Resolution
The password needs to be re-entered.
No password checking is performed by this screen. The password is only saved.
When you subsequently launch Continuum Reports, the password will be used to
connect to the Continuum Database. If the password is incorrect, or entered
incorrectly, an ODBC error screen will appear when it tries to connect using the
invalid password. In this situation, re-run the C:\Program Files\Continuum_Reports\Reset_Password.bat batch file to
re-enter the default Continuum DB password. (i.e. Andover97)