Issue
What user account type does Continuum require to run correctly
What could be causing Continuum or parts of Continuum to stop working or crash
Environment
Continuum, XP
keywords: Account, user, Power User, Administrator
Poweruser, Pinpoint, Graphic
Cause
User log in account may be blocking access to programs or files, can stop Pinpoint graphics from being edited.
Resolution
XP
Once Continuum is installed using a Windows "Administrator" account, a Windows "PowerUser" account will give sufficient access to allow Continuum to run.
If a Windows "User" account is used, some parts of Continuum will not operate correctly or may crash.
We publish no information on what needs to be enabled/allowed/unlocked to allow a windows "User" or other such account to operate correctly.
It is possible to set up an account correctly to run, but this would need to be set up by an IT expert on site, and updates/upgrades to Continuum may require the account setting to be changed.