Issue
WebClient login screen has the webClient background, but no login fields
Product Line
Andover Continuum
Environment
webClient
Cause
This typically happens when webclient has been installed prior to IIS, so .Net framework does not get registered with IIS.
Resolution
The resolution is to run the regiis.exe command as follows:
From a DOS Command Prompt (as an admin)
For Windows 2000 Professional it is:
"c:\WinNT\Microsoft.NET\Framework\v1.1.4322\aspnet_regiis.exe -i"
"c:\WinNT\Microsoft.NET\Framework\v2.0.50727\aspnet_regiis.exe -i"
For Windows XP Professional, Windows Server 2003 it is:
"c:\windows\Microsoft.NET\Framework\v1.1.4322\aspnet_regiis.exe -i"
"c:\Windows\Microsoft.NET\Framework\v2.0.50727\aspnet_regiis.exe -i"
For Webclient 1.94 and above, .Net Framework 4 is used
"c:\Windows\Microsoft.NET\Framework\v4.0.30319\aspnet_regiis.exe -i"
Once this command is run the normal login prompt will be presented.