Issue
- Enterprise Server IP address does not match the IP address of the Local PC.
- SmartX Server is showing online but there is a "Communication failed" alarm showing for this server(s).
Product Line
EcoStruxure Building Operation
Environment
- Enterprise Server
- Automation Server
Cause
The IP address of the Windows system has been changed. This can be from a DHCP renewal or a manual change of IP address. This also may be an issue if an Enterprise Server backup is restored and the backup was from another PC with a different IP address.
Resolution
Update the Enterprise Server IP address from the Enterprise Server communications Tab and then the properties windows. Refer to the video below for details on how to do this.
It is also possible to specify the Network Interface used by the Enterprise Central/Server. Refer to the following WebHelp topic Configuring Network Interface Card for an Enterprise Server or for an Enterprise Central