Issue
When attempting to add an Automation Server to an Enterprise Server, an error message "Log on temporarily disabled' is displayed. The operation fails and the Automation Server is not added to the ES.
Product Line
EcoStruxure Building Operation
Environment
- Building Operation Enterprise Server
- Building Operation Workstation
- Building Operation Automation Server (AS, AS-P or AS-B)
- All of the above version 1.9 or earlier
Cause
This only occurs after an initial failed attempt to add a server to the Enterprise Server. On each subsequent attempt to add the server, it always tries to authorize to the server with the admin account's default credentials, which in most cases are no longer valid. This locks the admin account.
So when the admin account has been locked initially, it will not be unlocked, as every time an attempt is made to add the server, the default admin credentials are being used, and therefore it fails. Normally a locked account is a temporary condition, but in this case it is never recovered.
This problem occurs on version 1.9 or earlier. It was fixed in version 2.0.
Resolution
The current workaround to allow the SmartStruxure Server Device to be added to the Enterprise Server is to perform a Warm Start or by cycling the power on the device.
Upgrade to version 2.0 or later to resolve the issue permanently.