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Unable to activate, return, move or reactivate a license

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Unable to activate, return, move or reactivate a license

Picard Product_Support
‎2018-09-10 06:30 AM

Issue

While attempting to activate a purchased license, the entitlement ID shows that it is valid, but there is no available licenses that can be activated, or less available than listed on the entitlement certificate.

The entitlement ID or certificate is lost.

Unable to return the license in order to activate it on another PC

Getting "This Operation is not applicable for Trusted Fulfillments"

Product Line

EcoStruxure Building Operation

Environment

Building Operation License Administrator

Cause

In order to activate a SmartStruxure license, it must be available and unused. If a license is already in use, it needs to be returned before it can be activated. Note that all handling of licenses are to be carried out using the License Administrator. Licenses are not returned or rehosted as it was done for TAC Vista.

Resolution

Refer to WebHelp article #6687 for instructions on how to return a license


If you are unable activate a license because you don't have the entitlement ID or certificate, note the activation ID before you return the license, and send that to Product Support Services in order to get the associated entitlement ID

  1. Launch the License Administrator
  2. Go to the Diagnostics tab and click the refresh icon in the top left corner. The entry in the list that is labeled Entitlement ID is actually the Activation ID.

In the case that the computer has crashed or you are unable to successfully return the license on your own, contact Product Support Services providing the following details:

  1. A copy of the entitlement certificate
  2. The site name
  3. An elaborate explanation of why you are not able to return the license yourself
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