Issue
Using a Xenta 527-NPR to connect to an I/NET system and cannot see it in Network Configuration, although it can be reached over the web.
Environment
Xenta 527-NPR
Cause
There could be several things that are causing this to occur. It may be a setting on the device, or the device may just need to be rebooted.
Resolution
Please check the following settings on the device:
- Verify that the port setting 50069 is opened
- If it is connected to other controllers, verify that it has its own address, otherwise it will cause LAN Reconfigurations
- In the I/O Configuration, verify that the device shows up in the Online Devices
If these settings are all correct and you are unable to see the device, the following steps will send the device back to boot and then set it up again:
- Download the most recent bin file for that device from the Web,
- Type dsh/format when the prompt comes up,
- Re-enter the IP address when asked
- Download the bin file to the device again
- Once completed, put back the reference hosts IP etc so that it can talk to I/NET again.
- If this fails then return the device and get a replacement.