Issue
Trend Chart shows dotted line across the screen instead of expected chart data.
Product Line
EcoStruxure Building Operation
Environment
- Building Operation Enterprise Server
- Building Operation Automation Server
Cause
Chart is waiting for a new record possibly caused by incorrect time in the Enterprise/Automation Server
Resolution
When waiting for a new record, the trend chart draws a dotted line (1) from the last recorded value and forward. When a new value is recorded, the dotted line between the last and the new record is replaced by a solid series of lines. Please see Trend Charts.
Check the start time (2) and end time (3) period being observed in the chart includes data readings. Additionally, ensure the Network Time is set appropriately .