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Transferring an I/NET Seven system from one PC to another

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Transferring an I/NET Seven system from one PC to another

Picard Product_Support
‎2018-09-07 12:48 AM

Last Updated: Guinan RobertAndriolo Guinan ‎2021-04-13 03:02 PM

Issue

Transferring an I/NET Seven system from one PC to another

Product Line

TAC I/NET 

Environment

I/NET Seven Site

Cause

Customer needs to transfer I/NET between two computers

Resolution

Perform the following steps:

  1. Install I/NET Seven on the new PC.
  2. Using DBCreate.exe, create a backup of the I/NET database.
  3. Copy the backup to the new PC and restore it using DBCreate. If the database needs to be upgraded it will prompt you.  Proceed with the upgrade. 
  4. Copy the save files, graphic pages, archives, any custom reports, custom symbols, and custom BIN files (ICI bin files) to the new PC using the same directory path as the previous PC to guarantee that graphic links will still work. The following are default paths for these files assuming it was not an upgrade from I/NET 2000. If it was an upgrade from I/NET 2000 please consult TCON298 the Getting Started guide which includes I/NET 2000 paths.
    1. Default location for Archives: C:\Program Files\INET Seven\Arch\
    2. Default location for BIN Files: C:\Program Files\INET Seven\Data\
    3. Default location for Reports: C:\Program Files\INET Seven\Reports\
    4. Default location for Save Files: C:\Program Files\INET Seven\Sav\
    5. Default location for Bin Files: C:\Program Files\INET Seven\Data\
    6. Default location for Graphics: C:\Program Files\INET Seven\
  5. Take a screen capture or write down the active configuration profile in I/NET configuration and manually fill this information into I/NET configuration on the new PC and make it the active configuration profile.
  6. Transfer the communication medium to the new PC (serial cable or Ethernet cable) and if communicating via NPR’s set the IP address of the new PC to match that of the old PC and remove the old PC from the network to avoid IP address conflict.
  7. Start up I/NET, login, and edit the Host Computer->Network Configuration to verify that the PC is communicating with the controllers.
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