Issue
Can not connect to a Remote RAS Controller
Product Line
Andover Continuum
Environment
RAS Connections to:
- CX9900, CX9940, CMX9924, CX9400, CX9200 Controllers with HyperTerminal support
- Modem connections, Dial Up
Cause
Can not dial up remote site over RAS connection What settings need to be checked?
Resolution
For assistance with troubleshooting RAS connections download the v1.9 Continuum Remote Communication Configuration Guide
For older versions of Cyberstation also check out the RAS guide installed on the Cyberstation along with the Continuum software.
The following settings/ configuration should be checked to help isolate the issue where a site can not be connected:
- Verify phone line is giving correct cadence ring tone that can be detected by the modem, some internal phone/ exchange lines give non standard tones and may not be answered by the modem .
- Using another External phone line verify can log on to the controller with hyperterminal using the Baud rate chosen at front end (usually 19200). See the link below for details on using the Command Terminal interface.
- If Modems do not answer - Check the correct AT commands have been sent to the modem at the selected baud rate, also verify the cable is 9 cores and a DCE - DTE (Straight through cable). Ensure AT settings have been saved in the modems non-volatile memory.
- Verify all commport setting match the front end database settings and match any other working sites. Typically 19200 baud, 8 data bits No parity 1 stop bit. Ensure this matches the front end settings when checked using command line as on older versions of Cyberstation the comm ports screen does not always show the correct values.
- Verify "Track CXD" is selected and "Direct Connect" is not.
- Verify the Comm port "DefaultBaud" attribute is set to the same value as the Baud rate used, so that the connection can be made following a power fail.
- Verify comm port flow control matches the front end, typically hardware & software XonXoffCtsRts
- Once successfully connected with Hyperterminal and all settings match front end ensure the port is logged off before trying to connect from the Cyberstation.
If Cyberstation can not connect to any remote site, first connect a Laptop running Hyperterminal to the front end modem and dial it up from another line to verify the modem & cable are operating correctly. Then go through the software and remote site configuration as detailed in the RAS Guide.
Verify Cyberstation is running on XP or Win2000 operating systems as appropriate from Compatibility matrix - See RAS is not supported in Microsoft Vista and Windows 7 for use with Continuum.
Also see Continuum controllers and Remote Access Communication for information on controllers that support RAS as an Access point.
For testing with Hyperterminal, download the Command Terminal Configuration Guide