Issue
Under multiple PC environments, the time of a DCU changes automatically for a specific period. The time of the Server/Filemaster is correct.
Product Line
TAC INET
Environment
- I/NET
- Multiple PCs environment
Cause
For multiple PC environments, the time setting of each PC does not synchronize. The time of Server/Filemaster is correct, but the time of Remote Client/Equalized Client may be not correct. If there is a DCU Synchronization function set on the Remote Client/Equalized Client, the wrong time will synchronize to the DCU for specific period set in the function of DCU Synchronization.
Resolution
Synchronize the time on Remote Client/Equalized Client with Server/Filemaster through NTP or manually. The other way is only to set DCU Synchronization function on Server/Filemaster, not on Remote Client/Equalized Client.
The NTP as of March 1, 2013 no longer works. See Time sync is no longer working for suggestions