Issue
- The localhost cannot be opened in the R2 Admin Tool. The error messages: “Cannot open admin session. java.net.ConnectException: Connection refused: connect” is displayed in the popup.
- The error messages “Niagara service could not be started.” when attempting to start WorkPlace Pro via the console.
Product Line
TAC IA Series
Environment
Niagara R2, WorkPlace Pro
Cause
The WorkPlace Pro PC has AVG software installed. The AVG software stripped out the “niagarad.exe” executable file during the installation of WorkPlace Pro. The Niagara R2 service could not be started without the niagarad.exe file. .
Resolution
Turn off AVG software and then reinstall the WorkPlace Pro software.