Issue
In the SmartX Server, there is a system alarm "Shadow update failed" which will not reset
What is the procedure to get rid of this alarm?
Product Line
EcoStruxure Building Operation
Environment
- Building Operation Enterprise Server
- Building Operation Automation Server Premium
- Building Operation Automation Server
Cause
The SmartX Server subscribes to the global security settings in the ES, this alarm indicates that there is something wrong with that subscription.
Resolution
To reset alarm
- Navigate to the ES control panel->Document policy.
- Remove .vsd extension. This should reset the alarm in the SmartX Server
- Once the alarm is reset, you can acknowledge it to clear it off the alarm view.
- Then add the extension .vsd back to the document policy on ES if it is relevant for the customer.