Issue
The System Plug-In had a failure and when reopened the TAC Network was missing.
Environment
Microsoft Window XP SP3
TAC Vista 5.1.4
Cause
The failure on the System Plug-In has caused the TAC network to be removed.
Resolution
To reinstate the removed TAC Network in the System Plug-In follow these steps.
- Ensure that the Vista Database has not been updated with the blank System Plug-in TAC Network view. If this has been done restore a recent backup of the Vista DB. See TAC Vista Technical Manual for restore process.
- From the heading bar on the System Plug-in select TAC Network
- Then select Import TAC Network
- Enter the database user name and password where prompted.
- Select Yes to the "Overwrite current edited TAC Network" prompt.
- Select your current Lonworks network.
- The current Vista database will then be imported into the system Plug-In.