Issue
Switching between LON communication methods within WorkPlace Tech may require a WorkPlace Tech and a LON tunnel client service restart.
Product Line
TAC IA Series
Environment
I/A Series WorkPlace Tech 5.9.3 and previous
Cause
When dynamically switching between LON communication methods within WorkPlace Tech (i.e. LON interface card to LON tunnel client), WorkPlace Tech communications may not initiate communications through the tunnel client properly.
Resolution
When this condition occurs, restart both WorkPlace Tech and the LON tunnel client as follows.
- Save and close any open WorkPlace Tech applications and projects.
- Shut down the WorkPlace Tech tool.
- Restart the LON tunnel client service (Niagara LON Tunnel) within the Windows operating system services.
- Verify the Niagara App Tunneling settings in Windows Control Panel. Please note, that any changes to the LON Port Name require a reboot of the computer.
- Start WorkPlace Tech and verify the WorkStation Communications Settings (i.e. network interface device driver and VLon device check box).
Note: This does not apply to WorkPlace Tech 5.9.4 and newer encrypted tunneling in N4 Jaces.