Issue
Sigma controllers that have been cold started do not recover correctly.
Product Line
EcoStruxure Building Operation, Sigma
Environment
- Sigma Server
- Building Operation Enterprise Server
Cause
Having imported a Sigma database into the Sigma Interface on the Enterprise Server, and following a controller cold start, Sigma controllers fail to fully recover. The controller correctly receives the Backup server number, but fails to request the data from the Sigma Server.
Resolution
This issue is resolved as follows;
- Data Import the Sigma Data.
- Stop and restart the Enterprise Server using the Software Administrator
- Cold start a controller to confirm that it fully recovers.
Note:
- A restart of the Enterprise Server will be required again if any new additional controllers are to be added to the Enterprise Server.
- This workaround only works for ARM7 controllers, for V53 devices, the Sigma 4.08 (3.46.79) Hot Fix is available on the Download Centre and needs to be installed at the Sigma Server machine. Note; this hotfix is a separate item to any other Sigma hotfix and the correct Sigma Transition Tool version needs to be installed.