Issue
When attempting to connect to the Sigma 4.08 (3.46.57) Server via WebClient, the connection is successful, but the logon screen appears blank.
Product Line
Satchwell BAS & Sigma
Environment
Sigma WebClient 4.08 (3.46.57)
Cause
The issue occurs because the installed version of the LogonSE.swc file is blank in Sigma 4.08.
Resolution
To resolve the blank logon screen issue:
-
Download the correct version of
LogonSE.swc.
(Refer to the attachment or contact support if needed.) -
Shutdown both the Sigma client and server.
-
Navigate to:
Sigma/Data/Graphics/Drawings -
Delete the existing
LogonSE.swcfile. -
Copy the downloaded version of
LogonSE.swcinto the same directory. -
Restart the Sigma client and server.
-
Test the WebClient to confirm the issue is resolved.