Issue
Running Server/Client on a system
Environment
I/Net Seven version 2.13 and above.
Cause
Server client on a system that is running on different versions and not working.
Resolution
For Server/Client to work on a system, I/Net has to be installed on all the PCs and they all must be the same version as well. The following steps needs to be followed to configure this correctly:
- The Host PC that will be acting as the Server must have the current database.
- Modify the active profile in the Configuration Editor
- In the WorkStation Options, set this to be Standalone
- On the other PCs, this would be set to Remote Client
- An editor will come up stating the "the database will be replaced"
- Click on the proceed button to connect to the Server.
- Once completed, the client PCs would now be looking at the Server