Issue
When launching Security Expert after restarting the PC, a License Expired message is shown. The license is not able to be found.
Product Line
Security Expert
Environment
- Security Expert Client
- Security Expert Licensing
Cause
This is a timing issue. The Security Expert services are attempting to start simultaneously as Windows components that they rely on.
Resolution
Change the Startup Type of the Security Expert services to use Automatic (Delayed Start), so they start after the Windows OS components.
It is also possible that the Security Expert Data Service may be the only service that requires being set to a delayed startup to resolve this problem.