Issue
The customer reported the schedule not work properly randomly, especially the holiday events not executing correctly.
One item of error log 1465 was logged every 10 minutes.
Environment
CX9900/9940
i2 controller with version 3.2x
Cause
- Some controllers with special version contribute to error log 1465 significantly, possibly impacting on the schedule event downloading
- Some i2 controllers with lower version firmware cause the schedule not to work correctly.
Resolution
- Upgrade the CX controller to the latest version firmware.
- Upgrade all the i2 field controller to the late version firmware 3.300008